4.10 patch il Fulmar è solo AI

Di più
9 Anni 8 Mesi fa #2824 da SUP_Mameli
Finalmente è uscito il 4.10 ma purtroppo il Fulmar è solo AI mentre in UP 2.01 è pilotabile,
oltretutto questa patch non può essere aggiunta a UP 2.01 può essere solo selezionata tramite
JSGME ( quindi o 4.10 o UP 2.01 )così nella versione ufficiale di Il-2 + 4.08 + 4.09 + 4.10 il Fulmar manca.
E' possibile fare qualcosa? Grazie e Buon Natale a tutti.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa - 9 Anni 8 Mesi fa #2825 da SUP_Aracno
Ciao Stockplane
Pazienta qualche giorno e usciranno i modpack HFSX e UP 4.10 compatibili, entrambi con il Fulmar volabile (frankencockpite).
Ci sono anche buone speranze di avere il cockpite corretto con la 4.11, ma difficilmente uscirà prima di sei mesi.
Buon Natale anche a te.
Ultima Modifica 9 Anni 8 Mesi fa da SUP_Aracno.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2826 da SUP_Mameli
Ancora Auguri!
Scusa ma non ho mica capito.
Dunque in UP 2.01 il Fulmar è già pilotabile e un nuovo cockpit
migliorato si può scaricare da SAS.
Il problema è che ho si utilizza 4.10 con Il-2 1946 ufficiale
e quindi con il Fulmar solo AI oppure si monta il 4.10 su UP
( è già stata realizzata una mod solo per UP scaricabile
da ultr@pack ) in questo caso o si attica 4.10 che automaticamente
annulla UP o si utilizza UP e non si possono avere Re-2002, il
nuovo CANT e i Do-217.
Cosa dovrebbe uscire a giorni?
Ancora grazie.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2827 da SUP_Aracno
Nella UP2.01 e nella HFSX 4.2 c'è il Fulmar, ma si tratta del primo modello, con vari bug e vecchio FM, che nella 4.10 è stato "deufizzato".
Nella HFSX aveva il cockpite dell'hurricane, nella UP aveva il frankencockpite fatto da Rawners.
Nessuno dei due modpack è al momento compatibile con la 4.10.
Volendo al SAS è disponibile il SAS ModAct2.5 beta che consente di importare singoli mod per verificarne la compatibilità con la 4.10.
Temo però che non ti serva perchè finiresti nel migliore dei casi per avere il "vecchio" Fulmar, non il nuovo.
Nel frattempo sia quelli di Ultrapack (UP) che Chap del 242Sq (HFSX) stanno preparando i modpack "completi" e compatibili con la 4.10 dove sicuramente troverai il "nuovo" Fulmar volabile.
Non credo ci metteranno molto, sopratutto per la HFSX, spero sia questione di giorni o una settimana al massimo.

PS La UP a cui ti riferisci ti permette solamente di avere la 4.10 e la UP2.01 in una unica installazione, ma puoi usare o l'una o l'altra, quindi ti serve a ben poco ....

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2830 da SUP_Mameli
Grazie per la pazienza ma questa volta mi sento molto "gnunu".
Le nuove modpack cui ti riferisci saranno da installare su
Il-2 1946 con 4.10 o su UP 2.01? Solo per capire quale installazione "clear"
posso iniziare a preparare.
Ancora grazie.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2831 da SUP_Aracno
Chiedi pure, è un piacere dare una mano.
Al 90% andranno installate da 4.10 pulita, è la procedura meno a rischio.
Anzi la HFSX la darei al 99%, mentre per la UP non posso escludere che usino la funzione Update della UP 2.01 per fare tutto in automatico.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2833 da SUP_Mameli
Grazie ora mi sento un po' meno "gnunu", a presto.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2834 da SUP_Aracno
Fra l'altro anche la nostra campagna è ferma in attesa della HFSX per la 4.10, e anche se li abbiamo fatti noi ..... ci mancano il Fulmar e il Cant ....... :blush:

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2841 da SUP_Bigans

SUP_Aracno ha scritto: Fra l'altro anche la nostra campagna è ferma in attesa della HFSX per la 4.10, e anche se li abbiamo fatti noi ..... ci mancano il Fulmar e il Cant ....... :blush:

Che disdetta non vederli nella 4.10 con tutto quel lavoro...spero nella HSFX 5.0 (?) abbiamo i modelli di volo corretti

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2843 da SUP_Aracno
Nella 4.10 ci sono, mancano i cockpite, ma nella HFSX ci saranno i frankencockpite con i nuovi modelli.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2855 da SUP_Stoppani
Scusate, ma per aprire il vano bombe???

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa - 9 Anni 8 Mesi fa #2856 da Revan
è automatico, il che storicamente mi pare una bojata
Ultima Modifica 9 Anni 8 Mesi fa da Revan.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2857 da SUP_Mameli
Purtroppo nella 4.10 non mancano solo il Fulmar e i CANT moltissimi
aerei che erano moddati per la 4.09 non vanno più bene per la 4.10 perchè
è stato modificato il buttons, non so per quali motivi tecnici.
Sta di fatto che anche tutta la serie mod dei Bf-110 dei Bf-109 BCD
praticamente tutti i jets per le campagne di Corea il Sentinel e altri
non possono essere aggiunti tramite mods perche il gioco va in crash
al 60%. Ci vorrà molto tempo per riaverli, salvo non utilizzare anche offline
UP o HSFX. Peccato perchè ero quasi riuscito a far volare tutto ciò che serviva
per le campagne offline con la 4.09 mancava solo il Fulmar e avrei potuto
far felici molti con una installazione di pochi GB ma completa.
Buon Anno a tutti voi.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2858 da SUP_Aracno
Mi spiace, ma certe modifiche non sono possibili senza toccare il codice, e di conseguenza creare problemi alle mod.
Però permettimi di dire che intorno a questo problema si sta montando un gran polverone.
Capisco che adattare certi mod sia un casino, ma per il 90% delle mod e in particolare degli aerei, non ci sono problemi e dove ci sono bastano pochi minuti da parte del "creatore" per adattarli.
purtroppo pare che molta gente voglia la botte piena, sviluppo del gioco, e la moglie ubriaca, nessun lavoro di adattamento per i modders.
A nessuno viene in mente che parte dei 8 mesi di ritardo siano dipesi dal fatto che anche per noi certe modifiche al codice siano stae piene di "sorprese" (e qualche sorpresine inaspettata continua a saltare fuori) ?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2859 da SUP_Aracno
Se stai creando un tuo "modpack" per campagna off line e il tuo unico problema è il buttons ricriptato, forse dopo l'epifania posso darti una mano.
Ma hai provato a reimportarli usando il SAS modact?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2860 da SUP_Mameli
Ciao Aracno, la mia non è una critica. Faccio il programmatore di
gestionali e ne so qualcosa in quanto a modifiche. Solo è che
il mio progetto di creare tramite le mod ufficiali un gioco non
troppo pesante in termini di GB e con tutte le campagne più significative
per tutti i ragazzi appassionati di Il-2 che non possono avere
connessioni ADSL ( qui a Biella è ancora in certi casi un problema ).
Ho già tradotto tutte le campagne in italiano, aggiungendo informazioni
come la corretta skin da usare, sostituendo a volte gli aerei con
altri più adatti alla situazione storica e cose del genere.
Ora dovranno aspettare ancora un pò.
Le vecchie ModAct della SAS non sono compatibili.
Sarei disposto anche a collaborare alle MOD ma ho cercato manuali e
strumenti ma non ho trovato gran che. Se vi può servire e se mi date le
dritte per iniziare sono a disposizione.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2861 da SUP_Aracno
Ma hai provato il ModAct 2.5 beta per la 4.10?

www.sas1946.com/main/index.php/topic,12162.0.html

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 8 Mesi fa #2862 da SUP_Mameli
Si è il primo che ho installato su 4.10 pulito poi ho cominciato a inserire tutti i mods dal 4.09 per le mappe tutto ok mentre per gli aerei circa il 70%.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Moderatori: SUP_Bigans