Patch 4.10.1

Di più
9 Anni 4 Mesi fa #3584 da SUP_Aracno
Patch 4.10.1 è stato creato da SUP_Aracno
Patch 4.10.1.
Installare su 4.10 pulita.

forum.1cpublishing.eu/showthread.php?t=18751

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 4 Mesi fa #3587 da SUP_Trok
Risposta da SUP_Trok al topic Re: Patch 4.10.1
Ma è il vaff...? mi fido? posso aprire il link? ;-D

Pilota CPL- ATPL(A) frozen EASA
My PC: OS Windows 10 and X-plane 11 last version - MB Republic of Gamers - HD 2 SSD 500GB - CPU Processore Core i7-6900 Quad-Core 3,20 Ghz - RAM Memoria 32Gb ddr3 2400MHz - GPU Geforce RTX2070 4GB -Monitor Samsung 32" curvo - Altro Tablet per carte aeronautiche +...

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 4 Mesi fa #3588 da SUP_Gladius
Risposta da SUP_Gladius al topic Re: Patch 4.10.1
Mamma mia, hanno Fixato un bel po di cosette eh!! :)

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 4 Mesi fa #3589 da SUP_Mameli
Risposta da SUP_Mameli al topic Re: Patch 4.10.1
Nella patch non c'è il readme, quali sono le implementazioni, per eempio se si ha nel mods il cockpit del fulmar è necessario eliminarlo perchè già presente nella patch stessa?
Solo per non fare casini.
Grazie.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 4 Mesi fa #3590 da SUP_Aracno
Risposta da SUP_Aracno al topic Re: Patch 4.10.1
Il readme è nel post sul forum 1C, ma è un semplice elenco di bug sistemati.
Va installata sopra alla 4.10 pulita, quindi SENZA mods, o almeno prima vanno disabilitati con JSGME.
Si tratta di patch ufficiale, quindi il cockpit del Fulmar non c'è (uscirà con la 4.11).

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 4 Mesi fa #3591 da SUP_Mameli
Risposta da SUP_Mameli al topic Re: Patch 4.10.1
Grazie molte.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 4 Mesi fa #3592 da SUP_Stoppani
Risposta da SUP_Stoppani al topic Re: Patch 4.10.1
Va installata sopra alla 4.10 pulita, quindi SENZA mods, o almeno prima vanno disabilitati con JSGME.

:huh: ???JSGME? Com'e' che io non l'ho? sono gia usciti dei mod per la 4.10?
avete qualche link? magari c'e' il mod per il 6dof?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
9 Anni 4 Mesi fa #3593 da SUP_Aracno
Risposta da SUP_Aracno al topic Re: Patch 4.10.1
Stockplane ha installato il SAS ModAct per la 4.10 per cui ha il jsgme.
Non va bene per noi, è più adatto agli offliner in quanto non è un pacchetto, è un modo per aggiungere mod. singolarmente.
A noi conviene aspettare HFSX o UP.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Moderatori: SUP_Bigans