Debriefing 23 Luglio 1941 parte II

Di più
11 Anni 9 Mesi fa #4606 da SUP_Astore

SUP_Barrini ha scritto: Ragazzi, non ci riesco proprio!
Dopo aver faticato non poco a partire, sono riuscito a tenere più o meno dietro alla formazione ("scattando" come se fossi stato sotto una luce stroboscopica!) fino a poco dopo la virata sopra Licata, dopodiché mi sono ritrovato a fissare un orribile schermo azzurro pieno di "sproloqui" del sistema operativo - Fine missione!


Mi spiace Paolo per questi tuoi problemi ma a questo punto bisognerebbe riuscire a capire se la loro origine sia dovuta alla tua linea ADSL, al tuo hardware oppure a qualche conflitto software e/o errore d'installazione (visto che fai riferimento ad un "blu screen").
Lo so che è una menata, ma hai mai pensato di provare a reinstallare tutto da capo ?

Mai lasciar morire il fanciullo che è in noi

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
11 Anni 9 Mesi fa - 11 Anni 9 Mesi fa #4611 da SUP_Hunter

SUP_Astore ha scritto: Oh Giacomo, se avete scortato i Gobbi com'è che quando siamo stati attaccati dagli Hurricane non siete intervenuti ? Mannaggia a voi :angry:
E comunque eravamo siluranti e non ci siamo diretti a Malta ma più a Est x attaccare il convoglio in mare.
Ma che missione hai volato ? :laugh: :laugh:

Eravamo altissimi , ( 4000 mt circa )lontani e molto spostati sulla sinistra dalla direzione in cui eravate voi . Siamo intervenuti troppo tardi per difendervi dall'attacco dei caccia nemici , e abbiamo ingaggiato un gruppetto di tre hurricanes molto piu' alti di noi su gozo . Ma nessuno ha fatto la track ?

Motherboard Asus Rampage formula Intel Socket 775 Core™2 Quad/Core™2. Chipset: Intel X48. Processor : Intel Core2 Quad Q6600 2.40 Ghz overclocked to 3.30 Ghz. RAM : 4 Gb 800 Mhz DDR2. Storage : windows 7 in samsung 128 Gb SSD and 1.5 Tb whit 2 hard disks. Audio : SupremeFX II . Video card : Nvidia GTX 660 2048 Mb gddr5 PCIe 2.0
Ultima Modifica 11 Anni 9 Mesi fa da SUP_Hunter.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
11 Anni 9 Mesi fa #4615 da SUP_Trok

SUP_Barrini ha scritto: Ragazzi, non ci riesco proprio!
Dopo aver faticato non poco a partire, sono riuscito a tenere più o meno dietro alla formazione ("scattando" come se fossi stato sotto una luce stroboscopica!) fino a poco dopo la virata sopra Licata, dopodiché mi sono ritrovato a fissare un orribile schermo azzurro pieno di "sproloqui" del sistema operativo - Fine missione!


paolo riesci a mandarmi tutti i tuoi componenti del pc. Sembra un errore hardware. Sai come ricavare tutti i dati? E' troppo strano che non funziona con IL-2...se non ricordo... non hai un pc vecchio.

Pilota CPL- ATPL(A) frozen EASA
My PC: OS Windows 10 and X-plane 11 last version - MB Republic of Gamers - HD 2 SSD 500GB - CPU Processore Core i7-6900 Quad-Core 3,20 Ghz - RAM Memoria 32Gb ddr3 2400MHz - GPU Geforce RTX2070 4GB -Monitor Samsung 32" curvo - Altro Tablet per carte aeronautiche +...

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
11 Anni 9 Mesi fa #4617 da SUP_Barrini
Dunque, l'installazione attuale di IL2 è stata fatta recentemente partendo dal cd della 4.07 e ciò mi ha risolto i problemi con il Trackir (adesso funziona perfettamente). I miei problemi sembrano nascere quando partecipo a missioni troppo "affollate" o forse molto complesse: qualche volta sembrano problemi di rete, altre (come lunedì) problemi di gestione della massa dati (???). Riguardo al mio computer, Giulio, adesso non ricordo ricordo esattamente le specifiche (mi pare sia un AMD dualcore da 1,8 Ghz con 2 Gbdi ram e scheda video NVidia, ma non sono sicuro), ma questo aspetto per ora non è importante perché ho comprato un portatile nuovo su cui devo ancora installare tutto (è attualmente presso il centro di assistenza per problemi al touchpad, che fortuna grrrr!).
In ogni caso voglio vedere cosa succede alla prossima missione volata solo tra "SUP".

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
11 Anni 9 Mesi fa #4618 da SUP_Aracno
Data la schermata blu sembrerebbe un problema harware, potrebbe essere l'alimentatore non abbastanza potente da supportare la tua scheda video quando gira al massimo.
Ma è un preassemblato o ci hai messo mano?

Si prega Accedi o Crea un account a partecipare alla conversazione.

Di più
11 Anni 9 Mesi fa #4645 da SUP_Barrini
E' un portatile standard e non ci ho messo mano: devo sottolineare che la schermata blu è apparsa solo quest'ultima volta.

Si prega Accedi o Crea un account a partecipare alla conversazione.

Moderatori: SUP_Bigans
Tempo creazione pagina: 0.718 secondi
 
 

Tutti i simboli che appaiono su questo sito sono soltanto rievocazioni fatte per fedeltà storica, pertanto non trattasi di apologia del fascismo, del nazismo e delle rispettive politiche.  In nessun caso verrà tollerato alcun comportamento di razzismo. Il gruppo di volo è apolitico ed è aperto a tutti i conoscitori di un sufficiente grado della lingua italiana. ---- All symbols that appear on this site are only re-enactments made for historical fidelity, therefore they are not an apology of fascism, Nazism and their respective policies. Under no circumstances will any racist behavior be tolerated. The flight group is apolitical and is open to all connoisseurs of a sufficient degree of the Italian language.                                    ©  Tutti i diritti riservati - All rights reserved